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Specify axis endpoint of ellipse or [Arc/Center]: A s OleS 4§ ol =)

Specify axis endpoint of elliptical arc or [Center]: e A8 s sl o0, e -V

Specify other endpoint Of aXis: s s SLl ki oS jasuie -V

Specify distance to other axis or [Rotation]: s pgd ,had aai 10 S jastin -

Specify start angle or [Parameter]: 45 . DS 5l 1y leS” £, as gl -0

Specify end angle or [Parameter/Included angle]: 220 - DS olg 1y ples Bl agly -7
3 4

start angle

2 X1

end angle

5 .
Isocircle —

a8 Style cand 5l 5 00,5 1211, SnaAP (Lo b a5 s oo ol phm sgiwd ;5 (g0 40 4} ol
&S 1,11, Isometric

Standard
Command: SNAP >» Style I

COMMEANd: ELLIPSE  wwwomssssseerssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss fsam e sl
Specify axis endpoint of ellipse or [Arc/Cente ............ Isocircle a5 bl Y
Specify center of ISOCIICIe: v, Sopegpl o plo 35 e 0,5 asine ¥
Specify radius of isocircle or [Diameter]: s opls glads 0,5 o)lg .F

Slopdg 4 dige) Gl 5o yuden Sl gl a5
S axx>l e Snap jgiws

oy
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POINT A o i S e alall 05158 o jgtws cnl l ookl L -
DS oolaiwl (g laSalas lgieds ailys co alads

Ribbon :Home taby- Draw panel » Multiple Points
Menu :Draw » Point Lol Lzl BB g9, la gy 5l (o b jgiws (]

Toolbar :Draw  #

E@xE -nAi
VL Command entry :point or po

Command: point OSSOSO 'L =Y SR SRR P~ S
Current point modes: PDMODE=0 PDSIZE=0.0000 ....... Ol plo 5 abais Jow 5l 5,155 4l

S5 sasuin dlads 10 aulgh o 04 oo i POINT (0sS 0 )lg gladais a5 Loy, o 4 > cpl 0 -Y
SPECIfY @ POINE:  cooverreserresmnssnrsssensssinssses s INVEL RN bd\ Slaswe b oS
m Menu : Format » Point Style.... Lol oslail g adais Jo wsles oo 9,405, yomo B2,k |

Command entry : Ddptype

O e 3 ISl sl el jie il o8 S ST O jgoay alali Jow (880 Syped 97
Babd s 300 slacdl w1yl ¢ Jow

Point Size —
DS o lg 1y alads o]

Set Size Relative to Screen —
les S35l gawo o wlul s alads ojlasl il Jled a5 ol S
Regen jsiuo b pgal axio old S5 5l aa a5 ail o axin
S Wl e 1) ST Gl

Set Size in Absolute Units —

5 L ey 95ly el b 0l sl Jlad any 35 ol 5]
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DIVIDE Soboe Slocond 4 s @ggge lgice jgiws cpl Sl ookl b -
L ‘) LQGIa}AJ.} 50ﬁ|0 ‘OLQS ‘(54", ‘Ja}o)l.i ssbe

Ribbon :Home taby> Draw panel » Divide A-»-‘S M L§5Lw° 6[.@&.0“.5

Menu :Draw > Point » Divide _< Lol Ll BB 959, slashs) 5l (o b jgws ol
= Command entry :divide or div
COMMANG: DIVIDE oo Hgwd gl =)
Select Object t0 divide: s (SIS L) gao50 bl =Y
Enter the number of segments or [BIOCk]: 4 oo, o Comd Slaes 40,5 5l =Y

D2 ood i |y a8 jee S 5 0S5 e eolatuwl POINt jf s bl o jgtws opl a5 oS a5
= _>

N=4
Block —
S oolatwl ooy aislu i 3l Seb G5l s jo alads 1 oolaiul slaay auiles o 43S pl L

Enter the number of segments or [BIOCK]: B s Sob an ¥ Sl -)
Enter name of block to insert: Tree ciccvissssesscssisisseseiones S Mg Iy Sely sl =Y

Align block with object? [Yes/No] <Y>: Y 5 L 058 e b S o0 S5l LT 0sS jaseis -V

Enter the number of segments: 4 s cond slasxs 0,5 o,ls -F

W

Align block = Yes Align block = No

n
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MEASURE 69‘*‘*" 6L‘°°}‘&‘ POPOU asle Lgo)b.o "\"’"9"(5" By vewr) Q-.’.‘ )’| oolazwl b -
L ‘) LQLSQJ.@AJD 50).1‘.) ‘QLJ s‘soé.:.j 5.]4.5'0)[.;

Ribbon :Home taby» Draw panel » Measure IVEL SO P WP EYSIRY
Menu :Draw » Point » Measure .- Lol Lzl BB g9, sbo b, 51 (o b Hgss (]

= Command entry :measure or me

Command: MEASURE ~ cmesssssssmisssssssssssssssssssssssssssssssssssssssssssssssssssssssnss g gl =)
Select Object 1O MEASUIE: e (LS.JS l.a) &9..09,0 g_:l.‘z-.u‘ -y
Specify length of segment or [BIOCK]: 17 s S 0)lg 1) leaskad Jobo -

Line

Circle

Pline or Spline

$o
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Boundary az )l S 50 ol slabize 35 soilgioe sy cal Sl eolitul y -
ezl So sy e oS b b el At

Ribbon :Home tab » Draw panel » Boundary DS ol L5|d‘=f’>b J"\“’ l"-5 L"isb"’ S
Menu :Draw » Boundary | | 8 sl Sl (59,0 | 4z LSS 50 59530 5t

el Tl BB g pg;y slayog, 51 (SO L Hgiws ol

Command entry :boundary or bpoly or bo

line

pline

Pick Points —
WSS ol 1) 095 atus lasme auilys oo a5 ol 5l eolal b

Island Detection —

ol 00 salo oy )sﬁLm)s:;..,.,a 40 s Q.ﬂ
Object Type —

DS asiene |y 095 e iz b g5 0les oo 4038l 5l eolal b
polyline —

MlasoLq;L:} A;_?(c_g.;jl w0l ol e 4 S ol Ol

region —
(S Gialng JB 550 95 (0D il oo sl g9 5l conds olmal 5 p0 a3 cpl Ll b

Boundary Set —
ol 00U salo @.@9.: )sﬁl’hb)glwd o L}*"U u"‘
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545 osdse siay b aply 5 ass, Select OBJECt i b Yans  sislms (slasiss sl 3l o

SELECT  &sose ool slas, S5 Sl boggdge b ggdge
Select Ulg> o Select jgiws sla 5w ) ann

Command entry: select sl |,z 6 Object
Command: SELECT e g gl -
Select objects: ? Ao Hlas |y ol aldS 60,5 ol 1) € STl -Y
*Invalid selection* SIS L aS 098 o ,olls Select jgiws sloygiws 5 olos Y

Expects a point or WS oo Jos 0l ol I O jgoa a5
Window/Last/Crossing/BOX/ALL/Fence/WPolygon/CPolygon/Group/Add

/Remove/Multiple/Previous/Undo/AUto/SIngle/SUbobject/Object

Select objects: ool Cnly 4 3l ggo9e Ol Window g, o

Lg‘o).?u.; gb’;ﬁ‘ Window

X 2

9&99&‘95‘310—‘&)5&3.«00%Qﬂ‘b}b.@}bomg&ﬁséb@‘ﬁsdubw‘)o
Dg oo DBl il o iy (! IS JolS aS 4090 o
£y
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28 S 00l s 9050 (2,51 Slgi e 43S ol 5l eslanal L
©o,9>p Crossing

Ol S5y 5 oezrlas g5 5l oy (ol bghas a5 08 5L slo ey oSS 93 b il oo 438 ool 5l oslinal b
&5“"3“’ uL?C.." CrOSSing ‘_}'Lﬁ) 3 J.JGA uL?u..:‘ ‘)U‘ VLY 0)55).3 as 695409.6 P l.: 0yl L)"‘ MlJLsA B
I U

(0l oo 28 4 () (55 BOX —

sl oS0 ain o YU JSs 0 a5 jsbyles .ol o Crossing 3 Window g, g0 cuS 5 a5 o0l
D¢ o Joows Crossing 4 Window ;| Gl g5 g (058 39 9 0 o Loy alaiis
Y



M2 x> WPolygon —

oS B oy ol @SN sl 4 gles ol b aisb o Window kg, alies 39, o] WPolygon
.»)y &&‘5}
$9,9% » (s*o 3> CPolygon —

N
o

s JoB oyt ol oMol slaws a5 @gles ol b asl o Crossing yog, alive by, o) CPolygon

O &&‘5}
Cunsg 4 |, Remove Objects corsy o il o Remove a5 (uSe a5 ol Add —
WS o o Select Object
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4 ALL —
DS CBl ) 050 (Sl i der ailgi oo Lo gl (ol JulS b aS a5 ol 5l oolazul b

5 Single —
o 69, duslgi oo Lo g ool bl a4y bows LK a5 ol 5l solinwl b (S5 bl b
g co Dbl alolddly a5 uuS SIS £eoge

-3 Previous —
DS sl o)bgo 1) wsg 00, Ll L3 5l a5 slaggdge b gaoge wuily oo an35 cpl 5l oslaul b

U s> Multiple —
Select Objects slas Jg sas oo o] (59, SS 5,k 5l laggoge STSG Ll o)l a5 ol
S ESBN

$i> Remove —
| s ol oS 2 bl b 511 ayles,S il a5 lagsose aulsi o 43S ol 5l oolial b
5] sy 3315 oo 5 Shft w5 2l oS5 (L

©3,9> » b> Fence —

8

Pl 53 a8 5l oS 0 s 3 (o S (0 SIS 45T (B gy 5lgT o0 a3l eslinl

MU S5 anle ol amlys Ol ail 63,5 jgu 45 e9d9e o (g5, 5l b )]
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slaaladi gq, s )Ke jgwo ol 5l oolaiwl b -
Ol gd oo Ja8 alais ()] (69, 9 03,5 iy sol>
: : Wb Lol (330 oy G (6l 5 0090 pge Ladads
Menu :Tools » Drafting Settings S ol | Q-l‘ }‘ o

Shortcut menu :Press Shift while right-clicking in the
drawing area and choose Osnap Settings.

Toolbar :Status bar » Osnap ||”]

BEX Command entry :osnap

OBJECT SNAP S5 sl

53 omb o babass ol sl eolasul Calizdes slo g,

Bt

Command entry Space Bar o,5.. 5 aliwgas oolaiul g,

[ ] ENDpoint

() CENter

() TANgent

YA MIDpoint

(X NODe

X NEArest

X INTersection

<> QUAdrant

. PARallel
—-- EXTension of Ego50 S5 dnlol-Vo )4

[5  INSertion of .. Block Lasls,.5 -1

mYp First point of mid ahads g5 lee VY / %
L, PERpendicular {0 e 2 Sgas Y

) 55055 ,I5 g alie 9o ,» Apparent Intersection 4 Intersection a5 g0 Yo Vo AutoCAD o

Toolbar Object Snap Si23 oo ploxl

S bla Sl les 5l eolas!
144



Press Shift while right-clicking in the DS L 1y olgds 8 lge auiles co Jgaz ol 5leslaul b
drawing area and choose Osnap Settings. Drafting Settings Command : osnap

Bk | P Ty e oo Gy et | o Prgion.

B o O E 7 Diyees Sasp Ty Ow F11]
(et Sy il
O ¥ Endoens v | i |

o e Ermaers o | Owml _|

ﬂ-l—hl—--‘. Do i i <o Dol wiodmmr
AR W P BT T TP
To g ““ ““"“*

il sie ol 5l ool b LU 51 sslizul come )|

691? )0 9 009 yeuawd .b.wj éJ bl U"‘ :4:?-93-355-
, Shift oS sl oo puwy olo) 4o Ll ol 5l sl Lg/‘ooLé.’Z.w‘ == Command
JLad 1) eale cenly oS assls a5 0l AS ookl baygiws o 5l eolaul by yo Wb
AS oolawl oads 5L ggre I g aumo

right-clicking in the drawing area FY o5 5l oolail b oo olsl s lge 00,5 Jled pe g Jle

and choose Snap Overrides

b
3 1‘) .IJ
5 8 3 . - -
%g g 3 Status s (9, ,\ﬁ,lyd?hm-
Zgg'} SIS Osnap au35 4 bar| 7 ces
KR} = o b sl S ool | e
330 odd b (sgke 1 g WS ?)Ei
o J.Q.ZSOQLOA.«A“}I: Trlrnarians
10 S
; N T8 ieeaten
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€ Tonget
Status bar ~ Osnap e
I A A e o) | e o bl
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ORTHO e
Toolbar: Status bar 3 Ortho kL

E®™ Command entry: ortho
[T v

g
i F8 = Ortho On or Off

2

SO90c g Bl O a0y Jadd Loty slas S I3l ol 5l eolainl b -
o asbe D p Sgos 6L€°-E-> (o) 3 Lg‘;.g )|).:| u:‘ )‘ oolaw

55 so alosl FA oS L Ortho 5,8 Jbb ,é 5 s

2

Ortho Off Ortho On

Polar Tracking = <t

Toolbar: Status bar » Polar .

Menu : Tools » Drafting Settings...

= Command entry: dsettings »Polar Tracking

= F10 = Polar Tracking On or Off

S LA Sl S92y (S a5 jo oS olsds sladygly il oo 23w Gl o

QS o Joe Y g X bl 0l 35 Z slewl, 4o Ortho

B ool Gl P Tononeg Oeal e | Dy i | Dl Prigoiii
< Dol Tesasearg O (FIT

W g g T LR g i g
it e & Tram cdbusjorally oy
| o =

o BOEoTE ST
"

T it i W e

=

Due Vi R S
1. . e
Bearow i aw nagren

oSSl G Ortho sile s 15! (!

Cou i |y Llgy Wilgh oo a8 s a8 b Ll el
IREXN JEIRPE Y

Ger || b

Increment Angle —
2,5 Sl )lgs oo a5 dad Lbo, gl eslel slaasgl;

Additional Angles —

List of Angles —
Aol oo oy BB wulos ST adlal olgsds 4y a5 Sladsely Caand (pl o
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New —
S ALl sy sleaysly alsi e 435 Gl 5l el |
Delete —
S DA algs e 1 oal a8Ll slaaygly a5 ol 5l eslaul b
Track Orthogonally Only —
s JboKe o] jo a5 05 o s o Object Snap Tracking ol 1, (o8 ke <> ansS ()l
DS Dyge oges b (Bl O jgon
Track Using All Polar Angle Settings —
DS ol pen dad Lo, slaals; L 1, Object Snap Tracking slaasgl; aslg oo coond ol 5o
Absolute —
Dgd o 48,5 Ll jo glhae el Polar s aygly clawlxe sbie 435 opl og Jlad &g 50

Relative to Last Segment —
85 Al 5 00l ey ba o)l Q.l)é] I Polar 5o gl Slawloes slow lgs oo 43S ol 5l oolanl b

SNAP Los )0 s o GRID eonaSis bl o5 90 cnl 5l eslinal b

Sl bla gg, Lo o5
Toolbar: Status bar p» Grid IE s :.)_’ i (G
P OV (TR :

Toolbar: Status bar 3 Snap

- Command entry: snap o Command entry: grid Dyl oo J.w P
e - e —an
= F9 = Snap On or Off o F7 = Grid On or Off
Snap X Spacing
Lod (e (881 % 50 (Sloalold I o s o e g | it 5 | Gt it | i Pt
Snap Y Spacing Sy i )
. . i T ey Lo gy
Lo g390e Ghy gloalol |l iy o iy 00
Equal X and Y Spacing baae ¥ ey 430 e T masrg e

4 et T ol T TR Wiggee i ey L
&ﬁdum@‘mww@;wm@u}

09.“;6,@ M)f)Ja.a)o 651.“.@ 6&9&5‘«5 69_9‘

Folp g e g R

Polar Distance

Olgise dil Jld odad Ol aS Jloj
Sy Polar sl 1, by slaalols
Jooz Gmed b jo anS opl s
b o Polar Snap _ix
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Grid Snap —
Lol JUed 5 5 an3S g0 wll JU a5 Glej 5 039 i (2 A A0S (]

Rectangular Snap —
@St bl 5 Cusl gya09) SO aile Las S 2l cpl )0 g 0050 (2 30 >

Standard Snap Isometric Snap —

e plil 1) G eyl Slapen 5 slgi o0 5 3 o0 Suiegnl S 4 b Wil Sl nl s

RN X T s 2 0S e il |, Sl ol oS e : amgin
\ / Dgd oo Lol oaw Hgiws & [socircle

Left Isoplan Top Isoplan Right Isoplan

Ctrl+E =F5 —
Ol 3l ol oo S yieg l (Sl 5 (VL 5 G 5 Sy Cens a2y e 5 sl L S g sl
PolarSnap —
Coomd ;3 dlgs o 1) o0s p Juolgs g aiS o cons Polar 5l Snap aisl Jleé a5 pl a5 Slo;
S wlas Polar Spacing
Grid X Spacing —
oS blas il slaalols golacs
Grid Y Spacing —
Lg.x..»AS...w Ll EOges Lgl.(bd..l.,alé p...la..-

LIMITS e L 0885 ke eogamee S wilsi oo et (nl 5l esliial L -
Loty il Jled jgiws cpl 1005 Bym0 055 lopum i sl
R r:bu‘ PR SO IR W OUE T A PRT 3 o, J"""?”u‘“
W 18 e LS jo 1) ands Cod s aaelgs o ST A g
bl Jd jgiws ol canl g

Menu : Format » Drawing Limits

EM  Command entry: limits
P

Command: lIMIS oo sssss s g gl =)
Reset Model space lIMItS: e 03 gdste Sl Lg)‘d.a‘ o|) u»)‘)f 43‘)‘

Specify lower left corner or [ON/OFF] <0.0000,0.0000>:

oogmwwwbmﬁua; S ¢
Specify upper right corner <12.0000,9.0000>: ssgims ol o WU AdgS o5 04”'“”" P

S L 0,8 b | osgase STosS Jlad e b Jled 1, °°5W%J‘§G°Oﬂjon au ;S sleolaul b
S ool Zoom Extend jgiws 51 L

Yo
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Dynamic Input

Toolbar: Status bar y Dynamic Input .
Menu : Tools » Drafting Settings...

= Command entry: dsettings yDynamic Input

= F12 = Dynamic Input On or Off

Lo &)g0a Sledbol 559,5

L 0l e S Il ol 51 eslizal L

B> IS4 |, Command Line b L

ly leyd s Sledbl Jpl cpl ez 0SS
.\.L;.Ssac ey W)S A ’:

oo 55 (5l el s Sl jgis () (5,8 i il Jlké Dynamic Input |yl a5 Slej - asg5
atls 3llae o 55 or 5 Al 1 e aan 4 g 0S e0lii] @ Cedle | s p3Y s Sl
AS oolazwl # e 5l 3llae & godas Sledlbl 54,9 51wl Lazs il

.. L>
e it J 5 gl

Length Change
Angle Chenge

AYEIVISINY Command :
Resulting Dimension oleyd s Sledlb|
Absolute Angle
2905

S plil olgzds slapdas asly o Dynamic Input & Cand o0 azgis
b oo Jed (5,8 s & ysea Dynamic Input 150 Yoo AutoCAD o -
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Jsb slaa>ls
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rlaS Gl ges n
sole 9>ly = (6 S 9 Glasly 5 Jsb slaasls

.oﬁSGA)|)§ oolawl 8,90
) cula UGl liel 5l o cds pudais

al; slaaxlg

2o axly « boly g ol 5 asly a il faads fax o axlg (g )l paiss axly —

o8, Cua U SOl Ll o cdo pudass
S o 0sdoe cole slaayhe 05 > Cuz b Bl bagly A5 Sz aniS Gl o JW L

Sgd oo AULOCAD o)y 95w 51 aS sl co (63,50 axlg 45 bogspe ais 35
aod ol 33 D920 sl lailinl 5l eslitul b g5 i el

A i |y jao asgly £4,0 0led co a5l 5l eolaiul b

DS ol | 5o 050 Cg auilys P 919y J9i> 3l oolaiwl b
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_ sl ey
@l & b 5 @ly 0 0l aalss Wbl ool pow 5 slaggdge gMol 5 ois (S8 b Cond (0l o
A S e 5o Lol s b jobay sl oo JolS B (il )3 9290 (slajgiws b g wiins JoS
I, ol Mirror 4 Offset L Copy ssils ol giws 5l eslizwl b Jg 9usS ooliiw! |LSG bas a5 jgiwd

2,5 aealsd )5S0 Galie Gla S 4 )b vz

LS.&JJ»A.&S&JL?LA—" bmb)}a &9.«49.445&&‘9}(54).’)[5)‘5009; ddl.uaf Lb)s.a.wd d‘wwf U"Jﬁ‘ Lu).m
Al a8 S0l oeza 1) gaoge wll sla g, LS ol p3Y e (Select Object)

ERASE  lgsase o5 S b i
2 L Modify g4y ajgiws opl den

Ribbon :Home tab » Modify panel » Erase Mb o S5 e MOdlfY Panel

Menu :Modify » Erase

Toolbar :Modify f o 2l BB gpg, sl g, 5l (S A jeiws oyl
Shortcut menu :Select the objects to erase , Ml-‘
and right-click in the drawing area .Click Erase.
Command entry :erase or e
Command: ERASE e ae s Y vOWR 6‘)-'." -\
Select ObjeCtS: (IR a0 T (&9.@5.@ S9, gS.JS) &9.@3.@ U"Jﬁ‘ ul?w‘ -y
Select objects: 1 found, 2 total ..., Eab90 Cymogd ol -Y
Select 0bJeCtS: e Sl 0S8 b eobesl o -f

5 30,5 1 s 5 dzio 45 5 obsL |, Brase jgiws lwg ool Bi> g5090 0,51 il o OOPS jgiws
Sl 6,3l gab9e cpl g9, Erase jgiwo jloslaiwl jl arisds e lade
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Copy legsoges 3l sylop aeai b (o5 Eyoge 5l s iz b S wSlgi oo jeiws cnl L
’ S S | ead bk

Ribbon :Home tab» Modify panel 3 Copy
Menu :Modify » Copy w‘ ‘P‘ J.tlﬁ 9)4"5) GL‘”u’"ﬁ) )‘ L;" b )9:"“") LJ"‘
Toolbar :Modify ':-f',;

Shortcut menu :Select the objects to copy ,
and right-click in the drawing area .
Click Copy Selection.

Command entry :copy or co

COMMEANd: COPY  cormmssssrrsssssssssssssssisssssssssssssssssssssssssisssssss s s ssss gwd gl =)
Select objects : 1 found s (Egog0 bl Globs,) bEgoge b ggoge wlswl -Y
SElECt ODJECES 1 coovoeeeceeeeeeeesissssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssens sl oS 0,8 L el ML: _y
Current settings : Copy mode = Multiple e oS g it 5l 1S &)

Specify base point or [Displacement/ mOde] < Displacement>:

S o sl (lgreas abais S Ol Y

Specify second point or <use first point as displacement >:

S 7o ahts flgiedas pgo alais CLsl -0

Specify second point or [Exit/Undo] < Exit >:

5 95550 oy b 52 poo ala g w3gumel (5 (S 23l oo Mulltiple 4 S i (53 05z
DS s o ahts lgieas | g0l slaalass ailyr oo Lo

base point
4 o
2
2

Mode -
b ogd oo el anyS opl ol
0055 (oS Ry 9SSl L
gamal b ail SO
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Move loggose 9,5 Lral> ol slaggdge b ggo9e wlyion sy (nl L
DS il e i dio (0 1) 00l
Ribbon :Home tab » Modify panel » Move
Sl Tl LB >, gy 3 Loy ‘ol
e ——— 2 BB g9, slagts, 5l (S b Hgiws (o

Toolbar :Modify +§..

Shortcut menu :Select the objects to move ,
and right-click in the drawing area .
Click Move.

Command entry :move or m

Command: MOVE vttt )G LS‘)" -\
Select ObJeCtS 1 found ................................ (&9@5.0 AT)l?L;.J" Glﬁwa)) lﬁws& l% 69.&5.& ;'Al?c.u" —Y
SEIECt ODJECES : o Sl oS 0,28 b el b ol al -

Specify base point or [Displacement | < Displacement>:
s sl lyea abis S Sl -F

Specify second point or <use first point as displacement >:
Qaie aadi lgieds pgo alats Ol -0

base point

Yo
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MIRROR sl g ol 5 bl wrlee wile gloglasle wass o
a0 e 4B Glaile I end 45 )l

Ribbon :Home tab » Modify panel » Mirror 2,5 oolaiwl jaiws cpl 5l les o il o
Menu :Modify » Mirror )
Toolbar Modity /]l 2l Glhas jyiwd cnl jo CoS anl lgd

Command entry :mirror or mi

Command MIRROR .................................................................................................................... 1)9:».».0») LQ‘).’?" —\
Select objects 1 1 fouNd e lggoge b goog0 bl =Y
SeleCt ODJECES & v il oS 0,8 b bl ML -y
Specify first point of Mirror iNe: e anl s sl adais fpdgl 0,5 asin -
Specify second point of mirror line: ... anl sl adas fpegs 48,5 asuie -0
Erase source objects ? [Yes/ No] <N>:

4X sl aulds - aﬁsppbowdpwlwyblf

i —_— _— _—
2 || -
5

Erase source objects ? [ Yes/No] <Y>:

4 sl ads - oﬂ5¢pbowd»&@|é}@5ﬁbl\/

:Z/Z/M H\:
5 —— | —
Command: Mirrtext ..o lodiis oo aisl 390 1O  soltw uiio
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Ribbon :Home tab » Modify panel » Rotate

Menu :Modify )» Rotate JB g,y slosss, 5l e 5l eslaul b g (5l
Db o 1y
Toolbar :Modify O et T

Shortcut menu :Select the objects to rotate ,
and right-click in the drawing area .Click Rotate.

Command entry :rotate or ro

Command: ROTATE s )G LS‘)'." -\

Current positive angle in UCS : ANGDIR = counterclockwise ANGBASE =0 )
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Select objects : Specify opposite corner : 1 found s loggoge b ggog0 ool -Y
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Specify rotation angle or [Copy/ Reference] <0>:90 e e asgly 9,5 8 )ls -0
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base point

ANGDIR = counterclockwise ANGBASE =0
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