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. Word Processor is an application program for creating text-based
documents.

. Below the title bar is the Ribbon, which makes all the capabilities
of Word available in a single area so that you can work efficiently
with the program.

. When you save a file, you can save it to a folder on your hard disk
drive, a network location, disk, CD, the desktop, or another storage
location. You need to identify the target location in the Save in
list. To save the file with keyboard shortcut, Press CTRL+S.

. Todisplay the Open dialog box, press CTRL+O.
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. Afontissetof characters of the same typeface (such as Garamond),
style (such as italic), and weight (such as bold).

. When you select text, you can see a handy and small toolbar called
the Mini toolbar. The Mini toolbar helps you work with fonts, font
styles, font sizing and text color.

. You create a paragraph by typing text and then pressing the Enter
key. The paragraph can be a single word, a single sentence, or
multiple sentences. You can change the look of a paragraph by
changing its alignment, its line spacing, and the space before and

after it.

. You can create a hanging indent, in which the first line of the
paragraph is not indented, but subsequent lines are.

. Ifyou have a relatively small amount of data to present in a table,
you might choose to display it in a tabular list, which arranges text
in simple columns separated by left, right, centered, or decimal

tab stops.
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One task that comes up regularly with people who use Word often is the need to

replace a style throughout a document. For example, you may need to change all

Heading 2 styles to Heading 3 or all Quote styles to Normal.
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Find and Replace paragraph marks, page breaks, and other items

You can search for and replace special characters and document elements
such as tabs and manual page breaks. For example, you can find all double
paragraph marks and replace them with single paragraph marks.

1- On the Home tab, in the Editing group, click Find.

2- If you don’t see the Special button, click More.
3- Click Special, and then click the item that you want.

4~ If you want to replace the item, click the Replace tab, and then
type what you want to use as a replacement in the Replace with
box.

5- Click Find Next, Find All, Replace, or Replace All.

To cancel a search in progress, press ESC.

To quickly find items such as graphics or comments, click
Select Browse Object > on the vertical scroll bar, and
then click the item that you want. You can click Next| = or
Previous | = to find the next or previous item of the same

type

Mote
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6- To find special characters or document element, which button do you

press?
a- Home > Editing - select
b- Home > Paragraph = Line Spacing
¢~ Home > Editing - Find
d- Home -> Paragraph = Sort
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. Add Cover page

Cover pages are always inserted at the beginning of a document,
no matter where the cursor appears in the document.

To add a cover page, on the insert tab, in the pages group, click
cover page then click a cover page layout from the gallery of
options.

. Header is a region at the top of a page whose text can be repeated
on all or some of the pages in a document.

. Footerisaregion at the bottom of a page whose text can be applied
to all or some of the pages in a document.

You can insert predesigned headers or footers in your document
and easily change the header and footer designs. Or you can create
your own header or footer with a company logo and custom look,
and save the new header or footer to the gallery.

. Insert the same header and footer throughout a
document:

1- On the Insert tab, in the Header & Footer group, click
Header or Footer.

2- Click the header or footer design that you want.

The header or footer is inserted on every page of the
document.

© If necessary, you can format text in the header or footer
NO
by selecting the text and using the formatting options on

the Mini toolbar.
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6- Which sentence is true?
a- Header is the region at the bottom of the page.
b- Footer can be applied to all or some of the pages in a document.
c- We cannot have header and footer at the same time.

d- In the Microsoft Word you can not type too long words.
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« Styles are a gallery of text formatting that can be applied quickly
to paragraphs and characters.

« Applying a style to a selection of text in Microsoft Office
Word 2007 is as easy as clicking a button in the Quick Styles
gallery.

1- Select the text to which you want to apply a style.

For example, you can select text that you want to make into a
heading. If you want to change the style for an entire paragraph,
click anywhere in the paragraph.

2- On the Home tab, in the Styles group, click the style that you
want. If you don’t see the style that you want, click the More
button = to expand the Quick Styles gallery.

For example, if you select text that you want to style as a title,
click the style called Title in the Quick Styles gallery.

« Theme is a predefined set of font and color specifications that can
be applied to any document.
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Word provide two tools to help you with the chore of eliminating speling and

grammer errors: the AutoCorrect and Spelling And Grammar features.
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Maybe you are looking for a way to find and fix spelling mistakes in
your document more quickly and easily? Or maybe you don't want to see
the wavy red lines that your Microsoft Office program displays in your
document?

When you check spelling automatically while you type, you can be more
confident that you won't have to correct a lot of spelling mistakes when
you are ready to deliver your document. Your Microsoft Office program
can flag misspelled words while you work so that you can easily spot
them, as in the following example.

Sometimat | Mak mistakes

You can right-click the misspelled word to see suggested corrections.

Depending on the Microsoft Office program you are using, right-clicking
a word can provide you with other options, such as adding the word to
your custom dictionary.
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Drag a table to a new location
1- In Print Layout view, rest the pointer on the table until the table move
handle [& appears.

2- Rest the pointer over the table move handle until the pointer becomes
a four-headed arrow, and then click the table move handle.

3- Drag the table to a new location.

Move or copy items in a table
1- On the Home tab, in the Paragraph group, click Show/Hide.

2- Select the item that you want to move or copy.

To select Do this

A cell Click the left edge of the cell. 49 ]

Click to the left of the row. #¢B |0 8]

A row

A column | Click the column’s top gridline or top border. z

3- Do one of the following:

*  To move the selected item, drag it to the new location.

»  Tocopy the selected item, hold down CTRL while you drag it to the
new location
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6- To duplicate header of the long table on each page, which option do you

select in the layout tab?

a- Click the left edge of the cell

b- Click to the left of the row

c- Click to the columnss top gridline or top border

d- Press CTRL+C
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SmartArt graphic is a predefined set of formatting for creating and formatting
a diagram.

Insert a picture or Clip Art

Pictures and Clip Arts can be inserted or copied into a document from
many different sources, including downloaded from a clip art Web site
provider, copied from a Web Page, or inserted from a file where you save
pictures.

You can also change how a picture or clip art is positioned with text
within a document.

Insert a picture from a Web Page
1- Open the Microsoft Office Word 2007 document.

2- From the Web Page, drag the picture that you want into the Word
document.

Make sure the picture that you choose is not a link to another Web Page.
If you drag a picture that is linked, it will be inserted in your document
as a link instead of an image.

Insert a linked picture from a Web Page
1- Open the Word document.

2- On the Web Page, right-click the picture you want, and then
click Copy.

3- In the Word document, right-click where you want to insert the
picture, and then click Paste
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7- Which of the following sentences is wrong?

a- You can also change how a picture or clipart is positioned with text
within a document.

b- SmartArt graphic is a predefined set of formatting for creating a
diagram.

c- The picture that you want insert it in your document can be a link to
another webpage.

d- Pictures can be inserted in a document from many different sources.
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You can quickly navigate to specific points in a document by using

bookmarks to flag information you might want to look up later, and cross-
references to quickly jump to related information.

In Microsoft Office Word 2007, you can automate frequently used tasks
by creating macros. A macro is a series of commands and instructions
that you group together as a single command to accomplish a task
automatically.

Typical uses for macros are:
+ to speed up routine editing and formatting.

+ to combine multiple commands - for example, to insert a table
with a specific size and borders, and with a specific number of
rows and columns.

+ to make an option in a dialog box more accessible.
+ to automate a complex series of tasks.

You can use the Mail Merge wizard in Word to merge a main document
with a data source in easy steps. The first step is to select from a list of
document types that includes letters, e-mail messages, envelopes, labels,
and a directory. The type you select determines the subsequent steps. The
end result is one copy of the merged document for every record in the
data source.

Delete a macro
1- On the Developer tab, in the Code group, click Macros.

2- In the Macro name list, select the name of the macro that you
want to delete.

If the macro doesn’t appear in the list, select a different document
or template in the Macros in list.

3- Click Delete.
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7- According to the text, which one is not true?
a- A'macro is a series of commands and instructions.
b- A macro is used to speedup routine editing and formatting.
c- A macro is used to make an option in a dialog box inaccessible.

d- A macro is used to automate a complex series of tasks.
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Update fields before printing: Select this option to update all the fields
in a document before you print it.

Update linked data before printing: Select this option to update all
linked information in a document before you print it.

Previewing and Printing a Document

When you are ready to print a document, you can click the Microsoft
Office Button, point to Print, and then click Quick Print. Word then uses
your computer’s default printer and the settings specified in the Print
dialog box. To use a different printer or change the print settings, you
click the Microsoft Office Button, and then click Print to open the Print
dialog box. You can then specify which printer to use, what to print, and
how many copies, and you can make other changes to the settings.

Before you print a document, you almost always want to check how
it will look on paper by previewing it. Previewing is essential for
multi-page documents but is helpful even for one-page documents. To
preview a document, you click the Microsoft Office Button, point to Print,
and then click Print Preview. This view shows exactly how each page
of the document will look when printed. Word displays a Print Preview
tab on the Ribbon to provide tools for checking each page and making
adjustments if you don’t like what you see.
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6- Print preview means:
a- to update all linked information in a document.
b- to update all the fields in a document.
¢ to use a different printer or change the print settings.

d- to check how a document will look on paper.
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1- Word 2007 For Dummies, Wiley Publishing
2- Office 2007 All in one For Dummies, Wiley Publishing
3- Office Word 2007 Step by Step, Microsoft Publishing

4- Tricks of Microsoft Office 2007
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